Product : HPE, SimpliVity [HCI]/3.7.10, 380
Feature : Hardware Vendor Choice, Server/Node, Server Support
Content Owner:  Herman Rutten
Summary
HPE
Details
New deployments of HPE SimpliVity 380 are solely based on HPE ProLiant DL380 Gen10 server hardware. Gen 9 server hardware reached End-of-Life (EOL) status on December 31st 2018. This means that end users cannot acquire Gen 9 hardware any longer.

HPE SimpliVity software up to version 3.7.10 is also supported on the following existing server hardware platforms:
- OmniCube CN-1200, CN-1400, CN-2000, CN-2200, CN-2400, CN-2400-E, CN-2400-F, CN-3000, CN-3400, CN-3400-E, CN-3400-F, CN-5000, CN-5400, CN-5400-E, CN-5400-F
- Cisco UCS C240 M3S / M4SX
- Lenovo x3650 M5

Following the release of HPE SimpliVity software version 3.7.10, no
new feature releases will be provided for these OmniStack non-HPE
platforms - Cisco, Dell, Lenovo, and OmniCube legacy products, and the OS compatibility/support and software updates matrix will be frozen.

Existing customers with HPE SimpliVity environments that are based on OmniCube/Cisco/Dell/Lenovo are still able to purchase nodes based on these platforms at this time.